Freies Landwirtforum

Informations- und Diskussionsforum mit Schwerpunkt Landwirtschaft
Dein letzter Besuch: Sonntag 17. Dezember 2017, 15:48 Aktuelle Zeit: Sonntag 17. Dezember 2017, 15:48



Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




 [ 6 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Sonntag 22. Januar 2017, 21:48 
Offline

Registriert: Dienstag 14. April 2015, 07:59
Beiträge: 3
Länderflagge: Austria (at)
Geschlecht: männlich
Betriebsschwerpunkt: Milchkühe
Betriebsart: Vollerwerb
Hallo zusammen,
meistens bin ich nur Mitleser, jetzt hätte ich allerdings auch eine Frage an euch Spezialisten.

Folgendes Problem:
Massey Ferguson Traktor mit Perkins 1104D-44T Motor
Habe das Problem, dass der Motor bei tiefen Minustemperaturen (so gegen -10°C) nicht auf Drehzahl kommt, Startet aber 1a, wird nach dem Start die Drehzahl erhöht, raucht der Motor extrem stark Blau, kommt nicht auf Drehzahl und bringt auch keine Leistung.

Meine Vermutung geht in die Richtung Treibstoffversorgung, habe schon einige Male gehört, dass die Förderpumpen von Perkins nicht gerade der Hit sind ( es ist solch eine verbaut: https://www.amazon.co.uk/Diesel-Separat ... B01LRJ3RHA )
Wenn ich den Dieseltank ein wenig heize, läuft der Traktor eigentlich recht normal, nur wenn es kalt ist, ist nichts los...

Kann mir jemand von euch die Fördermengen und den Druck der Vorförderpumpe nennen?
Dann kann ich diese mal überprüfen.

Noch was: Beim letzen Service, hat es ewig gedauert, bis die Pumpe ordentlich entlüftet bzw. angesogen hat, trotz gefülltem Dieselfilter...

Schöne Grüße,
Lukas


Nach oben
 Profil  
 
BeitragVerfasst: Montag 23. Januar 2017, 12:43 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3804
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

Das wird eine etwas längere Abhandlung ... ;)

Der Motor hat eine Lucas-CAV Einspritzpumpe (bzw. eine von Perkins nach dem selben System nachgebaute Pumpe), oder? Diese ESP besitzen üblicherweise einen automatischen Kaltstartbeschleuniger - an der Unterseite der Pumpe montiert, dort, wo die hochtourigen Motoren für PKW´s den Spritzversteller angebaut haben. Der Kaltstartbeschleuniger funktioniert zwar ähnlich dem Spritzversteller, macht aber genau das Gegenteil. Nämlich, nicht bei steigender Drehzahl den Einspritzzeitpunkt vorzuverlegen, sondern bei fehlendem/unzureichenden Transferdruck die Einspritzung zu verzögern.
Dies erleichtert den Start, was ja auch der Sinn ist, verursacht aber auch den Blaurauch und den Leistungsabfall.
Als Referenzdruck für den Transferdruck wird der Druck im Rücklaufbereich der Pumpe verwendet, deshalb ist es bei den CAV-Pumpen wichtig, daß der Rücklauf (druck)frei ist!
Für den Transferdruck ist in erster Linie die Flügelzellenpumpe verantwortlich. Grund für unzureichenden Druck kann sein:
  • die Vorförderpumpe liefert zu wenig
  • das Sieb am Zulauf der Pumpe ist verlegt
  • das Druckregelventil vor der Transferpumpe arbeitet nicht richtig
  • die Transferpumpe ist verschlissen
  • der Rücklauf ist verlegt
Zum Sieb und zum Druckregelventil schaue Dir bitte auch diesen Beitrag an.
Nun ist beim Start ein aktiver Kaltstartbeschleuniger ja erwünscht, auch die erstein 20 bis 30 Sekunden nach dem Start ist seine Wirkung normal, danach sollte er sich mit dem sich aufbauenden Transferdruck aber allmählich ausschalten/deaktivieren.
Tut er das nicht, hast Du zwei recht einfache Prüfmöglichkeiten:
  • Bei leicht erhöhtem Standgas die seitliche Entlüftungsschraube etwas öffnen - es muß Diesel rausspritzen (eventuell auffangen), der Motor darf aber maximal nur etwas mit der Drehzahl schwanken. Stirbt er sofort ab, so ist das Problem in der Flügelzellenpumpe oder davor zu suchen. Kommt Diesel satt, der Kaltstartbeschleuniger bleibt (nach dem Wiederzudrehen der Entlüftungsschraube) trotzdem aktiv, dann ...
  • ... die Rücklaufleitung an der ESP lockern (ggf. ein Auffanggefäß unterstellen). Schaltet sich dann der Kaltstartbeschleuniger aus, so ist der Rücklauf nicht frei.
  • Schließlich könnte der Kaltstartbeschleuniger selbst klemmen, was aber hier nicht der Fall sein sollte, da das Problem ja nur zeitweise auftritt. Aber er könnte arg verstellt sein.
Zur Förderpumpe: Genaue Leistungsangaben sind schwierig, da sie selbstregulierend ist - sie fördert nur das, was die ESP wegnimmt. Zudem ist die Fördermenge stark von der Motordrehzahl abhängig.
Und, es ist eine Unterdruckpumpe, das heißt, daß nicht die Pumpe saugt, sondern der Atmosphärendruck drückt. Kann der Luftdruck nicht auf den Tankinhalt einwirken (weil zB. die Tankbelüftung verstopft ist), kann die Vorförderpumpe nicht arbeiten.

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
BeitragVerfasst: Dienstag 24. Januar 2017, 19:41 
Offline

Registriert: Dienstag 14. April 2015, 07:59
Beiträge: 3
Länderflagge: Austria (at)
Geschlecht: männlich
Betriebsschwerpunkt: Milchkühe
Betriebsart: Vollerwerb
WOW :smhair:

Fadinger - du hast ja nicht ganz zufälligerweise noch Einspritzpumpen konstruiert?! Soo ein geballtes Fachwissen - Wahnsinn!!
Vielen Dank für deine detailierte Antwort!!

Was kann ich noch beisteuern:
Momentan zickt der Motor nicht rum, ist ein wenig wärmer geworden - die Repruduzierbarkeit sinkt leider, ich hätte dennoch ein paar Fragen:

Die Pumpe ist eine Delphi DP 310 mit Tier 3a und elektrischem Kaltstartbeschleuniger/Spritzversteller, es geht an das untere Ende ein Kabel, welches über einen Thermoschalter, welcher im Kühlkreislauf ist, geschaltet wird, ziehe ich dieses Kabel ab, funkt es ein wenig (solange der Motor kalt ist) und der Motorlauf ändert sich ganz ein bischen.

Das Sieb in der Pumpe (beim Pumpenvorlauf) habe ich schon mal versucht auszubauen - leider ohne Erfolg, muss dazu die innere (Innensechskant?!) Schraube herausgedreht werden?

Das Druckregelventil der Transferpumpe, wo liegt dieses und kann ich dieses prüfen?

Welches ist die seitliche Entlüftungschschraube, diese an der die Pumpe blockiert wird für den Ein- und Ausbau?

Die Förderpumpe ist elektrisch, die ist nicht Drehzahlgebunden, die wird mit konstant +12V versorgt.

Generell muss ich schon noch was sagen, dieser 1104d-44t ist ein Tauschmotor (mit Tier 3a) der Vorherige Motor war ein 1104c-44t mit Tier 2, leider muss ich schon sagen, dass nach dem Motortausch die Leistung und vor allem das Drehmoment erheblich abgenommen haben, mann merkt es wesentlich beim Fahren, ich habe es auf die andere Abgasstufe geschoben...

Was noch ist, der neue Motor hat noch eine "ominöse" Dieselrückleitung, wo mir bis jetzt keiner so richtig beantworten kann für was diese ist, die "zweite" Rücklaufleitung geht von der unterhalb von der LDA (bei der ESP) bis zum Dieselfilter hoch, dannach war diese offen (der alte Motor hatte diese leitung nicht), es kommt tröpfchenweise Diesel, mir wurde geraten die Leitung mit dem Rücklauf zusammenzuführen, habe ich gemacht, aber Sinn ergibt es für mich keinen, wäre doch konstruktionsmäßig einfacher und günstiger, diese direkt auf den Rücklauf bei der Pumpe zu hängen), habe mir schon gedacht, dass mit dieser Leitung irgendwie das Drehmoment oder sonst was beeinflusst warden kann - hast du dazu eine Vorstellung für was diese gut sein soll?


Vielen Dank und schöne Grüße,
Lukas


Dateianhänge:
esp.jpg
esp.jpg [ 265.67 KiB | 1964-mal betrachtet ]
Nach oben
 Profil  
 
BeitragVerfasst: Mittwoch 25. Januar 2017, 16:46 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3804
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

:oops: ... sorry, den Link an den Amazonas habe ich nicht weiter verfolgt, deshalb bin ich von einer klassischen mechanischen Förderpumpe ausgegangen.
Dateianhang:
Delphi Einspritzpumpe.jpg
Delphi Einspritzpumpe.jpg [ 95.16 KiB | 1926-mal betrachtet ]
Mit der Entlüftungsschraube war die gelb eingeringelte Schraube gemeint. Normal (zumindest bei den älteren CAV-Pumpen) ist diese zweiteilig. Innen die kleine eigentliche Entlüftungsschraube, wo auch der Transferdruck zu prüfen/messen wäre, außen (Schlüsselweite 13, oder halt das zöllige Pendant) die Verschraubung, die mit einer Schraube an der Rückseite und der Verschraubung des Kaltstartbeschleunigers den Rotorkopf im Pumpengehäuse fixieren.
Nun sind die Delphi-Pumpen etwas anders aufgebaut. So viel ich weiß, sitzt bei denen das Druckregelventil am Ausgang zum Rücklauf. Eventuell machst Du bitte ein Foto von der Pumpe ohne "Dekoration" (Zurrgurt) ... ;)
Die ominöse Leitung könnte (!) der Abfluß von einem automatischen Entlüftungsventil sein. Dieses wird üblicherweise ebenfalls mit dem Transferdruck gesteuert. Bei zu geringem Förderdruck läßt es ab, dadurch kann die Flügelzellenpumpe das System entlüften. Dabei macht dann auch die separate Rückführung Sinn, damit sich das Ventil nicht selbst beeinflussen kann. Vielleich beobachtest Du bitte einmal, wie sich dieser Rücklauf beim Start verhält. Normal sollte unmittelbar beim Start ein Spritzer Diesel kommen, sobal der Motor läuft das Ventil aber weitgehend dicht bleiben.

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
BeitragVerfasst: Freitag 3. Februar 2017, 11:27 
Offline

Registriert: Dienstag 14. April 2015, 07:59
Beiträge: 3
Länderflagge: Austria (at)
Geschlecht: männlich
Betriebsschwerpunkt: Milchkühe
Betriebsart: Vollerwerb
Hallo,
bitte entschuldige die verspätete Antwort - Grippe...

Zur ominösen Leitung:
Wie du geschrieben hast, beim Starten kommen kurz ein paar spritzer Diesel, danach kommt praktisch kein Diesel mehr.

Bezüglich der elektrischen Vorförderpumpe:
Ich habe die Pumpe folgendermaßen überprüft:
Rücklauf abgezogen und in einen Messbecher geleitet ca. 1Liter/Minute, mir kam das recht wenig vor, da ich von irgendwo her etwas mit 2-3L/min in Erinnerung habe, ich habe daraufhin die Pumpe durch eine 100€ Pumpe von Ebay ersetzt (optisch machte die einen guten Eindruck), die neuerliche Messung ergab gute 2Liter/min, selbe "Testbedingungen"

Was sofort aufgefallen ist, dass der Motor jetzt wenn er kalt ist doch um einiges Spritziger wirkt als zuvor, an der maximalleistung hat sich allerdings nichts geändert.
Mangels tiefen Temperaturen kann ich momentan nicht sagen, ob der Motor jetzt bei -15°C besser Läuft, vl. wirds nochmals kälter - halte euch dann auf dem Laufenden.

Im Anhang befindet sich noch ein Foto ohne Deko :D

Gruß,
Lukas


Dateianhänge:
WP_20170126_17_15_29_Pro.jpg
WP_20170126_17_15_29_Pro.jpg [ 217.16 KiB | 1699-mal betrachtet ]
WP_20170126_17_15_16_Pro.jpg
WP_20170126_17_15_16_Pro.jpg [ 198.34 KiB | 1699-mal betrachtet ]
Nach oben
 Profil  
 
BeitragVerfasst: Montag 6. Februar 2017, 15:32 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3804
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

Die abgasreduzierten Motore haben allgemein einen relativ späten Förderbeginn, dieser wird "oft" nach der Einfahrzeit oder nach Ablauf der Garantie zugunsten der Leistung neu eingestellt.
Beim klassischen Perkinsmotor mit CAV-DPA-Einspritzpumpe konnte man dank Langlöcher im Einspritzpumpenflansch einfach und schnell etwa einen um 1° vorgestellten Einspritzzeitpunkt "testen".
Ob etwas Ähnliches bei den neueren Motoren möglich ist, habe ich allerdings keine Erfahrung.

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
 [ 6 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: Common [Crawler] und 0 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  

STATUS WERBEFREI EASY
Guthaben 0 Tage | Aufladen »

Impressum | Mobile Version
© 2006 - 2016 Forenworld
Dieses Forum ist gehostet bei Forenworld.

Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de