Freies Landwirtforum

Informations- und Diskussionsforum mit Schwerpunkt Landwirtschaft
Dein letzter Besuch: Donnerstag 14. Dezember 2017, 14:57 Aktuelle Zeit: Donnerstag 14. Dezember 2017, 14:57



Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




 [ 20 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Hydraulikproblem Rasant
BeitragVerfasst: Mittwoch 9. November 2016, 13:19 
Offline
treu ergeben
treu ergeben

Registriert: Freitag 12. Oktober 2012, 18:01
Beiträge: 123
Betriebsschwerpunkt: Milchkühe
Betriebsart: Vollerwerb
Ausbildung: Facharbeiter
Hallo!

Also, es besteht ja schon länger dieses seltsame Problem bei meinem Rasant Kombitrac
Bei Temperaturen unter Plus 10 Grad funktioniert die Arbeitshydraulik nicht mehr nach dem Starten.
Front- Heck- Stg. alles geht nicht.
Nur die Lenkung funzt super.

Nach 15 Min laufen lassen geht alles wieder.
Im Sommer funktioniert alles problemlos.

Öl und Filter wurde heuer gewechselt, Öl passt auch. HLP 46.

Ich erkläre mal den Aufbau der Hydraulik: Kein LS System ganz einfach mit Zahnradpumpe.
Tank - Pumpe - Mengenteiler - zur Lenkung und zum Steuerblock, Rücklauf in den Tank - Rücklauffilter.

Gruß Danke im Voraus


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Hydraulikproblem Rasant
BeitragVerfasst: Mittwoch 9. November 2016, 18:10 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3803
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

Sind bei tiefen Temperaturen Kavitationsgeräusche im Hydrauliksystem zu hören?
Wo ist der Rücklauffilter genau verbaut? Im von den Steuergeräten kommenden Neutralumlauf, oder in der Saugleitung der Pumpe?
Wenn der Filter im drucklosen Umlauf sitzt, hat die Saugleitung der Pumpe eventuell noch irgendwo ein Sieb.

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Hydraulikproblem Rasant
BeitragVerfasst: Mittwoch 9. November 2016, 19:58 
Offline
treu ergeben
treu ergeben

Registriert: Freitag 12. Oktober 2012, 18:01
Beiträge: 123
Betriebsschwerpunkt: Milchkühe
Betriebsart: Vollerwerb
Ausbildung: Facharbeiter
Hallo!

Der Filter sitzt im Rücklauf im Tank. Wo die Rücklaufleitung von den Stg. kommt.
Hm, also wegen dem Sieb müsste ich schauen.
Also, ja diese Geräusche sind aber eher wenig.
Und wenn ich heben will, hört man eigentlich nicht viel.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Hydraulikproblem Rasant
BeitragVerfasst: Freitag 11. November 2016, 09:33 
Offline

Registriert: Freitag 6. März 2015, 07:18
Beiträge: 18
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo,
falls du bei der Problemlösung nicht weiter kommst, könntest du dich an Franz Kager in Leutschach/Südsteiermark wenden (Tel. 03454/59900). Franz Kager war viele Jahre bei Rasant tätig und hat sich dann als mobiler Landmaschinentechniker selbstständig gemacht. Er ist auf Rasant spezialisiert und kennt alle produzierten Modelle in-und auswendig.
Viele Grüße
Franz


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Hydraulikproblem Rasant
BeitragVerfasst: Freitag 11. November 2016, 12:26 
Offline
treu ergeben
treu ergeben

Registriert: Freitag 12. Oktober 2012, 18:01
Beiträge: 123
Betriebsschwerpunkt: Milchkühe
Betriebsart: Vollerwerb
Ausbildung: Facharbeiter
Hallo :)

Danke für den Tipp, den kenne ich, ich fahre nur 50 min zum Nußmüller, aber dort ist jetzt alles zu, jetzt gibt es den Aebi Schmidt in Dobl, da fahre ich knapp ne halte Stunde :klatsch:

Ich schaue mal weiter ob ich was finde, weil, es könnte ja euch auch einmal behilflich sein :D


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Hydraulikproblem Rasant
BeitragVerfasst: Freitag 11. November 2016, 12:42 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3803
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

Die Geräusche in der Hydraulik werden mit steigender Drehzahl eher weniger oder eher mehr?
Hat die Drehzahl auch einen Einfluß auf das Problem?
Könnte es sich beim "Mengenteiler" vielleicht in Wirklichkeit um ein Prioritätsventil handeln?

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Hydraulikproblem Rasant
BeitragVerfasst: Freitag 11. November 2016, 18:44 
Offline
treu ergeben
treu ergeben

Registriert: Freitag 12. Oktober 2012, 18:01
Beiträge: 123
Betriebsschwerpunkt: Milchkühe
Betriebsart: Vollerwerb
Ausbildung: Facharbeiter
Hallo!

Also Kavitationsgeräusche ... heute genau hingehört ... hört man nichts. :oops:
Wenn ich Gas gebe, bis Vollgas, man hört nichts, nur wenn ich die Lenkung betätige, dann hört man ein normales Geräusch.

Filter gibt es keinen in der Ansaugleitung.
Ja, es ist sicher ein Prioritätsventil.

Kann ich die Leitung von der Pumpe am Mengenteiler abschließen, und direkt mit der Druckleitung zum Steuerblock verbinden?
Dann kommt sicher mehr Menge durch, aber das wird zum Testen doch nichts ausmachen?
Gruß


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Hydraulikproblem Rasant
BeitragVerfasst: Samstag 12. November 2016, 12:52 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3803
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

Ein Mengenteiler ist kein Prioritätsventil, und umgekehrt!
Prüfe vorerst nur, ob an den Steuergeräten (am Rücklauffilter) Durchluß herrscht, und wenn ja, mit welchem Druck.
Im Prinzip gibt es eh nur zwei Möglichkeiten:
Die Pumpe bringt kalt zu wenig Menge/Druck, oder die Lenkung braucht kalt zu viel Öl. Eventuell öffnet in der Lenkung ein DBV, bevor das Prioritätsventil den nächsten Kreis bedient.

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Hydraulikproblem Rasant
BeitragVerfasst: Samstag 12. November 2016, 14:12 
Offline
treu ergeben
treu ergeben

Registriert: Freitag 12. Oktober 2012, 18:01
Beiträge: 123
Betriebsschwerpunkt: Milchkühe
Betriebsart: Vollerwerb
Ausbildung: Facharbeiter
Hallo!

Den Rücklauffilter habe ich raugenommen und gestartet, da kam kein Öl vom Steuergerät.
(Die Lenkung hat einen eigenen Rücklauf ohne Filter.)

Ich habe heute einmal die Pumpe direkt mit den Steuergeräten verbunden. Kann ja nichts sein, weil das Stg. ein DBV hat, so wie jedes halt.
Siehe da, die Hubwerke funktionieren super, geht sogar schneller, weil die volle Ölmenge zur Verfügung steht. Kaputt kann ja nichts werden.
Dann habe ich das Ventil ausgebaut und zerlegt, alles in Ordnung, Feder gut, Kolben leichtgängig, alles sauber gemacht und eingebaut, jedoch wieder das gleiche Problem.

Also könnte es sein, dass die Pumpe im kalten Zustand zu wenig Leistung bringt, dass der Kolben im Ventil nicht aufmacht??
Weil zur Lenkung geht es zuerst, damit diese nicht ausfallen kann, oder?
Die Pumpe bringt warm 150bar, habe ich schon einmal gemessen, weiß allerdings nicht, ob das da genug ist, müsste ich nachfragen.

Wenn ich Vollgas gebe, hört man ab 3/4 Gas in der Hydraulik ein Geräusch, welches sich anhört, als ob die Pumpe auf vollem Druck arbeitet. Nur wenn ich ein Steuergerät betätige.
Gruß


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Hydraulikproblem Rasant
BeitragVerfasst: Samstag 12. November 2016, 14:54 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3803
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

Wenn die Hubwerke bei abgeschlossener Lenkhydraulik vom Start weg funktionieren, ist eigentlich davon auszugehen, daß die Pumpe in Ordnung ist. Demzufolge würde nur die Lenkhydraulik in Frage kommen.
Berndi hat geschrieben:
... hört man ab 3/4 Gas in der Hydraulik ein Geräusch, welches sich anhört, als ob die Pumpe auf vollem Druck arbeitet. Nur wenn ich ein Steuergerät betätige.
Wenn Du ein Steuergerät betätigst, an dem keine Arbeitshydraulik angeschlossen ist (dann wäre es logisch), oder ein Hubwerkssteuergerät?
Und, obwohl es sich anhört, als ob die Pumpe gegen Widerstand arbeitet, hebt sich das Hubwerk nicht?

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Hydraulikproblem Rasant
BeitragVerfasst: Samstag 12. November 2016, 15:21 
Offline
treu ergeben
treu ergeben

Registriert: Freitag 12. Oktober 2012, 18:01
Beiträge: 123
Betriebsschwerpunkt: Milchkühe
Betriebsart: Vollerwerb
Ausbildung: Facharbeiter
Hallo!


Ich meinte, wenn ich das Heckhubwerk betätige - ist ein normales doppelwirkendes Steuergerät.
Nein, die Hydraulik hebt sich dabei nicht.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Hydraulikproblem Rasant
BeitragVerfasst: Mittwoch 16. November 2016, 12:56 
Offline
treu ergeben
treu ergeben

Registriert: Freitag 12. Oktober 2012, 18:01
Beiträge: 123
Betriebsschwerpunkt: Milchkühe
Betriebsart: Vollerwerb
Ausbildung: Facharbeiter
Hallo!

Mein Händler hatte so ein Prioritätsventil liegen, ich durfte es für einen Test tauschen, aber noch immer das gleiche Problem - also altes Ventil wieder eingebaut :klatsch:
Ich habe einen guten Werkstattchef mit viel Vertrauen :lol2:

Wie kann die Lenkung zu viel Öl brauchen? Das Ventil müsste doch immer gleich arbeiten.
Die Hubwerke müssten ja wenn, dann langsam gehen.
Es kommt aber einfach kein Öl aus dem Ventil zu den Steuergeräten.
Auf einmal so nach 15 min Laufzeit geht alles, im Sommer sowieso ...


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Hydraulikproblem Rasant
BeitragVerfasst: Mittwoch 16. November 2016, 13:44 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3803
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

In der Regel arbeitet die Lenkhydraulik mit weniger Systemdruck als die übrige Hydraulik (rund 75bar, also etwa nur die Hälfte).
Denkbar wäre, daß sich der Druckbereich des Druckbegrenzungsventils der Lenkung und des Prioritätsventils (kalt) überschneiden. Daß also das DBV in der Lenkung öffnet, noch bevor das Prioritätsventil weiterschaltet.
Ein Anzeichen dafür wäre Durchfluß im kalten Zustand vom Lenkrücklauf her, der aufhört, sobald die Hubwerke korrekt arbeiten (bei unbetätigter Lenkung).

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Hydraulikproblem Rasant
BeitragVerfasst: Mittwoch 16. November 2016, 18:42 
Offline
treu ergeben
treu ergeben

Registriert: Freitag 12. Oktober 2012, 18:01
Beiträge: 123
Betriebsschwerpunkt: Milchkühe
Betriebsart: Vollerwerb
Ausbildung: Facharbeiter
Hallo!

Also, das heißt, ich könnte dies testen, indem ich den Lenkrücklauf abbaue, ein sauberes Gefäß darunter stelle, den Motor starte, und wenn dann Öl kommt, dann öffnet das DBV der Lenkung zu früh.
Falls der Rücklauf bei der Lenkung aufhört, sobald die Hydraulik funktioniert, würde den Verdacht bestätigen?

Gruß


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Hydraulikproblem Rasant
BeitragVerfasst: Donnerstag 17. November 2016, 09:27 
Offline
treu ergeben
treu ergeben

Registriert: Freitag 12. Oktober 2012, 18:01
Beiträge: 123
Betriebsschwerpunkt: Milchkühe
Betriebsart: Vollerwerb
Ausbildung: Facharbeiter
Hallo,

folgender Sachverhalt: :D

Wenn ich den Motor starte, dann hat die Lenkung Neutralumlauf wenn das Lenkrad nicht bewegt wird, auch dann wenn es bewegt wird, kommt Rücklauf Öl in den Tank.
Von den Steuergeräten kommt kein Umlauf.

Wenn die Hydraulik nach der Warmlaufphase arbeitet, hat die Lenkung Neutralumlauf, auch dann wenn man lenkt, und von den Stg. kommt auch Neutralumlauf.
Lenkung hat ebenfalls Rücklauföl in den Tank, wenn ich die Stg. Hydraulik betätige.

Gruß


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Hydraulikproblem Rasant
BeitragVerfasst: Donnerstag 24. November 2016, 13:37 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3803
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

Gibt es schon weitere Erkenntnisse?
Im Prinzip bleibt eh nur mangelnde Pumpenleistung, da die Fördermenge warm aber in Ordnung ist, solltest Du noch einmal die Saugleitung genauer unter die Lupe nehmen, ob nicht doch irgendwo ein "Flaschenhals" verbaut ist.
Was Du versuchen könntest:
Die Saugleitung von der Pumpe abschrauben, dort stattdessen einen Schlauch (ggf. Adapter) anstecken und ca. einen Meter tiefer als der Hydrauliktank in einen sauberen Behälter leiten. Dann gießt Du Öl in den Ölsumpf und stoppst die Durchflußmenge. Diese sollte mindestens 50% der Förderleistung betragen. Bei 30 Liter wären das wenigstens 15 Liter in der Minute!
Eventuell ist die Saugleitung von vorneherein etwas zu sparsam dimensioniert ... ;)

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: Hydraulikproblem Rasant
BeitragVerfasst: Donnerstag 24. November 2016, 18:45 
Offline
treu ergeben
treu ergeben

Registriert: Freitag 12. Oktober 2012, 18:01
Beiträge: 123
Betriebsschwerpunkt: Milchkühe
Betriebsart: Vollerwerb
Ausbildung: Facharbeiter
Hallo!

Also, jetzt geht's ja wieder, bei diesen Temperaturen :lol2: :lol2: :lol2:

Hmm, ich habe mir auch schon gedacht das die Leistung der Pumpe zu gering ist wenn's kalt ist.
Ja, weil an Lenkung ist wohl alles ok, und a, Prio.. Ventil auch :klatsch:

Ich werde das mal probieren, was du da Vorschlägst, danke :klatsch:

Nein, an der Saugleitung gibt es nichts was auf einen Filter Hindeutet :D


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Hydraulikproblem Rasant
BeitragVerfasst: Freitag 10. März 2017, 08:24 
Offline
treu ergeben
treu ergeben

Registriert: Freitag 12. Oktober 2012, 18:01
Beiträge: 123
Betriebsschwerpunkt: Milchkühe
Betriebsart: Vollerwerb
Ausbildung: Facharbeiter
Hallo!

Ich habe nichts weiter unternommen, werde dieses Problem so belassen, bis die Pumpe wirklich mal getauscht werden muss :pfeif:
Im Sommer wenn es warm ist, funktioniert alles einwandfrei bis dato..
Danke für die Hilfe!
:klatsch:


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Hydraulikproblem Rasant
BeitragVerfasst: Dienstag 9. Mai 2017, 10:21 
Offline
treu ergeben
treu ergeben

Registriert: Freitag 12. Oktober 2012, 18:01
Beiträge: 123
Betriebsschwerpunkt: Milchkühe
Betriebsart: Vollerwerb
Ausbildung: Facharbeiter
Hallo!

Sehr geehrte Damen und Herren, das Problem ist gelöst :klatsch:
Mit viel Bummelei und fingerklemmen und einer eigebauten Kalbin :lol2:

Habe jetzt gerade die Pumpe gegen die neue ersetzt.
Funktioniert alles wieder Super :arrow:

Naja, die Kubota Pumpe.... 1200 Euronen, sagte ja eine Kalbinn :muh:

Da gibt es einfach nichts im Nachbau..

So ich bau mal fertig zusammen
Gruß


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Hydraulikproblem Rasant
BeitragVerfasst: Dienstag 13. Juni 2017, 07:06 
Offline
treu ergeben
treu ergeben

Registriert: Freitag 12. Oktober 2012, 18:01
Beiträge: 123
Betriebsschwerpunkt: Milchkühe
Betriebsart: Vollerwerb
Ausbildung: Facharbeiter
Hallo!

Soda, jetzt hebt der Karren endlich auch bei niedrigen Drehzahlen schneller.
War gestern bei Aebi Schmidt in Dobl, Gott sei Dank nur eine halbe Stunde entfernt, den Nußmüllner Stützpunkt gibt es nicht mehr.
Im Mengenteiler haben wir eine neue Düse eingebaut, die Lenkung bekam zu viel Öl :klatsch:

Gruß


Nach oben
 Profil  
 
 [ 20 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: Common [Crawler], Semrush [Bot] und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  

STATUS WERBEFREI EASY
Guthaben 0 Tage | Aufladen »

Impressum | Mobile Version
© 2006 - 2016 Forenworld
Dieses Forum ist gehostet bei Forenworld.

Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de