Freies Landwirtforum

Informations- und Diskussionsforum mit Schwerpunkt Landwirtschaft
Dein letzter Besuch: Mittwoch 18. Oktober 2017, 00:25 Aktuelle Zeit: Mittwoch 18. Oktober 2017, 00:25



Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




 [ 1 Beitrag ] 
Autor Nachricht
BeitragVerfasst: Sonntag 13. März 2016, 15:28 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3788
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

Vor ein paar Wochen wurde ein Elektrikproblem an einem Gartenbautraktor mit Lombardini Dieselmotor an mich herangetragen. Da mir der Besitzer als jemand, bei dem es nichts kosten darf, bekannt ist, habe ich mich eh nicht sonderlich aufgedrängt. Allerdings hatte ich ihm letzten Sommer gewisses "Alteisen" mehr oder minder "abgenommem", weshalb ich jetzt dann doch schlecht ablehnen konnte. Obendrein hatte ich jetzt, als mir das Leid über ein 130,- Euro teures Ersatzteil (Regler) geklagt wurde, dummerweise vollmundig behauptet, das alles keine Tragödie wäre, und man um 130,- Euro mindestens 25 Regler kaufen könnte ... :oops:
Also machte ich mich, ausgestattet mit Prüflamperl, Meßgerät und einigen Ersatzteilen auf den Weg, um den Patienten einen Hausbesuch abzustatten. So dachte ich, das Problem in wenigen Minuten an Ort und Stelle beheben zu können - womit ich mich aber gehörig getäuscht haben sollte ...
Dort angekommen, mußte ich gleich einmal eine Pleite einstecken. Der Motor ist zwar einen (luftgekühlten) Deutz recht ähnlich, das war es dann aber schon, denn per Keilriemen ist ausschließlich das Kühlgebläse angetrieben. Lichtmaschine ist außen jedoch keine zu finden, diese ist, etwa wie bei Motorrädern üblich, als permanenterregter Wechselstromgenerator ausgeführt und in den Motor integriert. Somit konnte ich mit meinen Ersatzteilen gleich wieder "einpacken" ...
Die Schadenserhebung ergab, daß die Ladekontrolle trotz funktionsfähiger Lampe nicht brannte, die Ladespannung kaum anstieg, und auch kaum Ladestrom floß. Mein Einsatz konnte sich daher nur darauf beschränken, die Anschlüsse des Reglers (fünf an der Zahl) zuzuordnen, und ihn auszubauen und zur Öberprüfung mitzunehmen.
Die Lichtmaschine selber lieferte brav Strom, die Spannung stieg dabei (mit kaum Last) auf über 20V. womit ich ihr keine weitere Aufmerksamkeit mehr schenken brauchte. Die Kontaktbelegung hatte ich mühsam durch messen und verfolgen von Kabeln herausgefunden. Zu meiner Erbauung habe ich dann zu Hause gesehen, daß diese eh auch am Gehäuse aufgedruckt sind ...
Die Beschaltung des Reglers ist, wie schon angesprochen, wie bei Motorrädern üblich gestaltet, wobei es sich nicht um eine klassische Regelung über den Erregerstrom einer Feldwicklung, sondern um einen geregelten Gleichrichter handelt. Im Prinzip also ein recht simpler Aufbau. Wenn da nicht wie immer ein paar cm" Gießmasse hinderlich wären. So auch in dem Fall.
Nun gut, also wurde der Regler kurzerhand ausgebaut, und zwecks "eigehender Untersuchung" mitgenommen. Die Möglichkeit, einen neuen Regler zu kaufen, besteht ja noch immer ... ;)
Dateianhang:
Dateikommentar: Eine bereits mit freiem Auge sichtbare mangelhafte Lötung. Eventuell durch die Verwendung von RoHS-konformen bleifreien Lötzinn verursacht ...
Lombardini Lichtmaschinenregler Überraschung.jpg
Lombardini Lichtmaschinenregler Überraschung.jpg [ 241.22 KiB | 2984-mal betrachtet ]
Dateianhang:
Lombardini Laderegler spanische Lötungen.jpg
Lombardini Laderegler spanische Lötungen.jpg [ 180.21 KiB | 2983-mal betrachtet ]
Bei mir daheim ist mir gleich nach dem Entfernen von ein paar Krümel Gießmasse eine schlechte Lötstelle ins Auge gestochen. Bingo - genau an einem Beinchen eines Transistors der die Ladekontrolle ansteuert. Nachgelötet, sicherheitshalbe auch die Lötstellen nebenan, die allesamt "Luftmaschen" aufwiesen, geprüft - super, die Ladekontrolle schaltet jetzt durch, und mit Heißkleber vergossen - versiegelt sozusagen.
Dateianhang:
Dateikommentar: Hier waren schon die meisten schlechten Lötstellen beseitigt. Aber noch nicht alle ...
Regler für Lombardini nachgelötet.jpg
Regler für Lombardini nachgelötet.jpg [ 230.6 KiB | 2984-mal betrachtet ]
Aus Freude über so viel Glück bin ich gleich am nächsten Tag mit besonders breitem Grinsen erneut nach Liebenau gefahren. Eingebaut war das Teil im Handumdrehen, worauf ich, noch immer siegessicher, den Besitzer anwies, einen Testlauf durchzuführen.
Und tatsächlich, die Ladekontrolle brannte ... und brannte ... und brannte ... :shock:
Selbst bei steigender Drehzahl weigerte sich sich standhaft zu erlöschen!
Mittlerweile war mir das Grinsen vergangen, am liebsten wäre ich unsichtbar geworden, aber es half nichts, es galt Pleite Nummer Zwei wegzustecken, und menen Imageschaden so gut es geht zu kaschieren. Zwar hatte sich der Eigentümer schon fast damit angefreundet, in einen neuen Regler investieren zu müssen, jedoch - bei meiner Ehr´ - so knapp "davor" konnte ich einfach nicht mehr kneifen.
Denn ich war mir sicher, daß es einfach nur an einer weiteren schlechten Lötstelle liegen konnte, die ich halt übersehen hatte.
Daher, zurück an den Start, Regler erneut abgebaut und mitgenommen. Daheim mein "Siegel" und weitere Gießmasse entfernt und sorgfältig begutachtet. Tatsächlich hatte auch der Leistungstransistor, der den Ladestrom regelt, an der Basis schlechten Kontakt. Aber nicht nur das, auch bei einer der beiden Leistungsdioden hatte sich ein Anschluß gelöst, dieser lag nur mehr flach an.
Dateianhang:
Dateikommentar: Die Lötstelle(n) im grünen Kreis hatte ich bereits nachgebessert, jene in den roten Kreisen hatte ich leider beim ersten Anlauf übersehen.
Regler Lötstellen Überraschung die X-te.jpg
Regler Lötstellen Überraschung die X-te.jpg [ 252.8 KiB | 2984-mal betrachtet ]
Nachdem auch diese fehlerhaften Lötstellen ausgebessert waren, wollte ich diesmal auf Nummer Sicher gehen, weshalb ich den Regler in einer ausgeklügelten Testschaltung auf Herz und Nieren prüfte.
Dateianhang:
Dateikommentar: Das Prüflämpchen dient als Ladekontrolle.
Preisfrage: Was passiert, wenn man in einer Reihenschaltung von zwei Wechselstromquellen einen Netzstecker umdreht?

Prüfaufbau Reglerschaltung.jpg
Prüfaufbau Reglerschaltung.jpg [ 187.11 KiB | 2984-mal betrachtet ]
Er arbeitete jedoch unter allen Bedingungen einwandfrei. Nun brannte ich bereits förmlich darauf, den Regler unter Realbedingungen zu testen, weshalb ich mich bei der nächstbesten Gelegenheit wieder nach Liebenau aufmachte. Mittlerweile hatte der Besitzer die Batterie ausgebaut und geladen, während er sie wieder herbeischaffte, hatte ich bereits den Regler montiert und angeschlossen. Der Batterieeinbau war Teamwork, ebenso ein kurzer Testlauf. Jetzt machten Regler und Ladekontrolle endlich wieder was sich machen sollten. Nach dem Messen der Spannung an der Batterie (zwischen 14,1 und 14,2V bei unterschiedlichen Drehzahlen = OK) "verdünnisierte" ich mich rasch wieder, mehr Zeit hatte ich an dem Tag leider nicht. Eigentlich wollte ich nochmals für einen genaueren Check hinfahren, am Wochenende bekam ich aber einen Anruf mit durchwegs zufriedenen "Endbericht" - auch nach ein paar Einsatzstunden funktioniert elektrisch alles einwandfrei - sodaß ich mir damit ruhig Zeit lassen kann.
Fazit: Wenn man den ganzen Zeitaufwand rechnet, wäre es wohl auf dem ersten Blick günstiger gewesen gleich einen neuen Regler zu kaufen. Auf längere Sicht aber ist es gut zu wissen, wo die Schwachstellen liegen. Zudem hat mir die ganze Aktion ja auch ein herzliches "Vergelt’s Gott" eingebracht ... ;)

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
 [ 1 Beitrag ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: Common [Crawler] und 0 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  

STATUS WERBEFREI EASY
Guthaben 0 Tage | Aufladen »

Impressum | Mobile Version
© 2006 - 2016 Forenworld
Dieses Forum ist gehostet bei Forenworld.

Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de