Freies Landwirtforum

Informations- und Diskussionsforum mit Schwerpunkt Landwirtschaft
Dein letzter Besuch: Mittwoch 18. Oktober 2017, 05:31 Aktuelle Zeit: Mittwoch 18. Oktober 2017, 05:31



Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




 [ 19 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Montag 25. August 2014, 22:15 
Offline
ohne Furcht und Tadel
ohne Furcht und Tadel

Registriert: Mittwoch 4. Juni 2014, 10:23
Beiträge: 56
Länderflagge: Austria (at)
Geschlecht: männlich
Betriebsschwerpunkt: Forstwirtschaft
Wirtschaftsweise: konventionell
Betriebsart: Neben/Zuerwerb
Hallo!
Bei meinem 36er (Steyr 190) hebt sich die hydraulik immer von allein wenn der Motor läuft.
Stelle ich ihn ab, sinkt sie wieder.
Dabei ist es egal was an der Regelhydraulik eingestellt ist.
Ich kann auch nicht mit dem normalen heben die Hydraulik bedienen, es tut sich nichts.

Eigentlich funktioniert sie gar nicht, außer dass sie sich von selbst hebt :klatsch:

Was kann da sein?


Nach oben
 Profil  
 
BeitragVerfasst: Montag 25. August 2014, 23:43 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3788
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

Möglicherweise eine Kombination aus Ölmangel und verlegtem Rücklauffilter ... :?

Änliches Problem, ähnliche Ursache

Dateianhang:
Hydraulik.jpg
Hydraulik.jpg [ 11.07 KiB | 4142-mal betrachtet ]
Legende: "1" Hydraulikblockentlüfter, "2" Filtergehäuse, "3" Öleinfüllschraube;
Normal ist der Filter alle 400 Betriebsstunden zu reinigen. Dazu wird der Deckel mit den drei Schrauben entfernt, der Filtereinsatz herausgenommen und mit einen Pinsel in Benzin ausgewaschen, und auch der Filtertopf ausgespült.
Der Ölstand ist richtig, wenn der Filtereinsatz ganz mit Öl bedeckt ist.
Zusätzlich hat der T190 noch ein Sieb im Hydraulikblock am Anschluß der Saugleitung. Dazu muß aber vorher das Öl abgelassen werden!
Deshalb die Reinigung dieses Siebes am besten im Zuge eines Ölwechsels durchführen. Dieser hat nach Wartungsvorschrift alle 1200 Betriebsstunden zu erfolgen.
felix1520 hat geschrieben:
Dabei ist es egal was an der Regelhydraulik eingestellt ist.
Im normalen Betrieb sollte der Systemhebel immer auf Lageregelung stehen.
Merke: "Alle Tage Lage, nur Pflug braucht Zug."
Führe bitte erst einmal die routinemäßigen Wartungsarbeiten aus. Sollte das Problem dann noch immer nicht behoben sein, müssen wir uns wohl um den Nutring des Hubzylinders kümmern ... ;)

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
BeitragVerfasst: Donnerstag 28. August 2014, 08:55 
Offline
ohne Furcht und Tadel
ohne Furcht und Tadel

Registriert: Mittwoch 4. Juni 2014, 10:23
Beiträge: 56
Länderflagge: Austria (at)
Geschlecht: männlich
Betriebsschwerpunkt: Forstwirtschaft
Wirtschaftsweise: konventionell
Betriebsart: Neben/Zuerwerb
Also, ich habe jetzt beide filter gereinigt, sie waren aber schon vorher neuwertig.
Die Lagesteuerung steht auf "L"

Wenn jetzt der Hebel für die Hydraulik ganz unten ist, hebt sie sich langsam.
Stelle ich den Hebel höher, bewegt sie sich nicht mehr.

Der Ölstand ist OK, der Filter ist mit öl bedeckt.

Was nun?


Nach oben
 Profil  
 
BeitragVerfasst: Donnerstag 28. August 2014, 18:36 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3788
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

Wenn der Filter sauber war/ist, ist das Hochgehen der Hydraulik mehr als mysteriös ... :?
Hat die Hydraulik bislang funktioniert? Beziehungsweise in welchen Zusammenhang ist das Problem aufgetreten? Schleichend/langsam schlimmer werdend oder plötzlich?
felix1520 hat geschrieben:
Wenn jetzt der Hebel für die Hydraulik ganz unten ist, hebt sie sich langsam.
Stelle ich den Hebel höher, bewegt sie sich nicht mehr.
Und es wurde garantiert nicht irgendwann einmal ein Steuergerät mit Raddruckverstärker eingebaut?
Hat die Stellung der Senkdrossel einen Einfluß auf die Kraft/Geschwindigkeit, mit der die Hydraulik hochgeht?
Kann der Steuerhebel stufenlos in jeder Stellung positioniert werden, oder gibt es drei Stellungen (unten - mitte - oben, unten und oben jeweils gerastet)?
Wenn der Hebel vorne (unten) ist, und die Hydraulik bei geöffneter Senkdrossel langsam hochgeht, kannst Du sie dann wieder hinunterdrücken, wenn Du Dich auf die Ackerschiene stellst?
Ist die Hydraulik hochgegangen, und Du stellst den Steuerhebel auf Mitte, bleibt sie dann oben/läßt sich nicht mehr hinunterdrücken?

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
BeitragVerfasst: Freitag 29. August 2014, 08:53 
Offline
ohne Furcht und Tadel
ohne Furcht und Tadel

Registriert: Mittwoch 4. Juni 2014, 10:23
Beiträge: 56
Länderflagge: Austria (at)
Geschlecht: männlich
Betriebsschwerpunkt: Forstwirtschaft
Wirtschaftsweise: konventionell
Betriebsart: Neben/Zuerwerb
Hallo,
bei mir die Hydraulik noch nie funktioniert, habe ihn so gekauft.

Ob ein anderes Steuergerät eingebaut wurde, kann ich nicht sagen - woran erkenne ich das?
Die Senkdrossel lässt sich nicht drehen, also kann ich nichts testen.
der Steuerhebel kann stufenlos eingestellt werden, es gibt keine Rasten.

Am Besten, baue ich das Steuergerät heute mal runter und mache Fotos für Forum.

Danke erstmal, bis später


Nach oben
 Profil  
 
BeitragVerfasst: Freitag 29. August 2014, 22:16 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3788
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

Wenn die Hydraulik hochgeht, hat sie dabei Kraft oder nicht?
Bei Steuergeräten mit Raddruckverstäker wird dieser in der Schwimmstellung mit der Senkdrossel aktiviert. Diese Steuergeräte haben normal jedoch keine Zugkraftregelung. Also entweder/oder - entweder RDV oder Regelhydraulik.

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
BeitragVerfasst: Samstag 30. August 2014, 14:55 
Offline
mutig und hilfsbereit
mutig und hilfsbereit

Registriert: Samstag 7. März 2009, 00:15
Beiträge: 637
Geschlecht: männlich
ich bin auch schon heiss auf die Fotos dieses Nicht-Hubwerk-Steuergerätes


Nach oben
 Profil  
 
BeitragVerfasst: Samstag 30. August 2014, 17:59 
Offline
ohne Furcht und Tadel
ohne Furcht und Tadel

Registriert: Mittwoch 4. Juni 2014, 10:23
Beiträge: 56
Länderflagge: Austria (at)
Geschlecht: männlich
Betriebsschwerpunkt: Forstwirtschaft
Wirtschaftsweise: konventionell
Betriebsart: Neben/Zuerwerb
Es ist die normale Hydraulik vom Typ Bosch HY SR 10 mit dem Zusatzsteuergerät HY/SRZ 10C

Fotos folgen


Nach oben
 Profil  
 
BeitragVerfasst: Samstag 30. August 2014, 20:09 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3788
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

Und das Zusatzsteuergerät steht (exakt) auf neutral?
Bzw. ist am Anschluß des Zusatzsteuergerätes Druck drauf, wenn man es betätigt? Wenn nämlich bereits das Zusatzsteuergerät kein Drucköl bekommt, ist logischerweise das nachgeschaltete Regelsteuergerät ebenfalls drucklos.
Und die Endplatte ist seitenrichtig montiert? Beim Steyr hat das SB7 ja vier Schrauben, da "funktioniert" auch eine um 180° verdrehte Montage ... ;)

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
BeitragVerfasst: Sonntag 31. August 2014, 12:51 
Offline
ohne Furcht und Tadel
ohne Furcht und Tadel

Registriert: Mittwoch 4. Juni 2014, 10:23
Beiträge: 56
Länderflagge: Austria (at)
Geschlecht: männlich
Betriebsschwerpunkt: Forstwirtschaft
Wirtschaftsweise: konventionell
Betriebsart: Neben/Zuerwerb
Ja, es ist Druck auf dem Zusatzsteuergerät

verkehrt montieren kann es im meinem Fall nicht ;)


Nach oben
 Profil  
 
BeitragVerfasst: Sonntag 31. August 2014, 14:21 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3788
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

Das Steuergerät selbst nicht, aber die Endplatte ... sofern sie Bohrungen für vier Schrauben hat.
Und rein zufällig erfolgt die Druckweiterleitung zum Regelsteuergerät genau über diese Endplatte. Deshalb sehe ich dort auch einen möglichen Knackpunkt ... ;)
Eventuell stellst Du mal bei laufenden Motor den Hebel der Heckhydraulik auf heben und schaust dann unter den Filterdeckel. Kommt dort Öl, ist es vom drucklosen Neutralumlauf, welches über den Filter geleitet wird = OK. Kommt dort kein Öl, entweicht es schon irgendwo vorher in den Ölsumpf. Möglicherweise über die Rückleitung vom (der) Steuergerät(e). Das kann zB. durch eine nicht richtig montierte Endplatte sein.

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
BeitragVerfasst: Sonntag 31. August 2014, 16:38 
Offline
ohne Furcht und Tadel
ohne Furcht und Tadel

Registriert: Mittwoch 4. Juni 2014, 10:23
Beiträge: 56
Länderflagge: Austria (at)
Geschlecht: männlich
Betriebsschwerpunkt: Forstwirtschaft
Wirtschaftsweise: konventionell
Betriebsart: Neben/Zuerwerb
OK, aber die Endplatte hat drei Bohrungen, nicht vier.
Auch der Hebel vom Zusatzsteuergerät zeigt nach vorne.

Das müsste also richtig sein. :klatsch:


Nach oben
 Profil  
 
BeitragVerfasst: Sonntag 31. August 2014, 19:15 
Offline
ohne Furcht und Tadel
ohne Furcht und Tadel

Registriert: Mittwoch 4. Juni 2014, 10:23
Beiträge: 56
Länderflagge: Austria (at)
Geschlecht: männlich
Betriebsschwerpunkt: Forstwirtschaft
Wirtschaftsweise: konventionell
Betriebsart: Neben/Zuerwerb
So, hier sind jetzt Fotos


Dateianhänge:
Foto 4.JPG
Foto 4.JPG [ 126.35 KiB | 4000-mal betrachtet ]
Foto 3.JPG
Foto 3.JPG [ 143.15 KiB | 3999-mal betrachtet ]
Foto 2.JPG
Foto 2.JPG [ 134.29 KiB | 3999-mal betrachtet ]
Foto 1.JPG
Foto 1.JPG [ 177.47 KiB | 3999-mal betrachtet ]
Nach oben
 Profil  
 
BeitragVerfasst: Sonntag 31. August 2014, 20:52 
Offline
mutig und hilfsbereit
mutig und hilfsbereit

Registriert: Samstag 7. März 2009, 00:15
Beiträge: 637
Geschlecht: männlich
Wahrscheinlich bin ich keine große Hilfe, weil ich dieses Steuergerät selber noch nie zerlegt habe und daher vom Innenleben nicht viel weiss.

1. Könnte der Vorbesitzer noch befragt werden über die Umstände der Nicht-Funktion?
2. Ist am Foto der kleine Hebel für die Senkdrossel irgendwie mit Draht am anderen Hebel hingebunden anstatt an seinem richtigen Platz?
3. Nur ein Gedanke: Ist es möglich, dass der Regelhy-Hebel um 180 Grad verdreht auf seiner Welle sitzt?
4. Ist sicher, dass im Zylinder alles ok ist?
5. Bei meinem sb7 muß man beim Montieren darauf achten, dass es ordentlich an dem Einstellbacken am Getriebeblock einrastet. Inwieweit dies für einen Totalausfall der Funktion verantwortlich sein kann, weiß ich nicht.


Nach oben
 Profil  
 
BeitragVerfasst: Sonntag 31. August 2014, 22:00 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3788
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

Danke für die Fotos, jetzt bin ich auch beim Zusatzsteuergerät "im Bilde" ... ;)
Wie schaut denn der "Höhengeber" im Hydraulikblock aus, der die Stellung des Hubwerks an das Steuergerät überträgt? Ist der schon recht ausgeschlagen? Dort ist übrigens auch eine um 180° verdrehte Montage möglich.

@Sebastian,
ich schätze, der Senkdrosselhebel ist deshalb mit Draht am Steuergeräthebel angehängt, damit er nicht verloren geht und bei Bedarf greifbar ist. Oder sehen wir die Dinge unterschiedlich?
Dateianhang:
Senkdrossel.jpg
Senkdrossel.jpg [ 69.42 KiB | 3988-mal betrachtet ]

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
BeitragVerfasst: Sonntag 31. August 2014, 22:31 
Offline
mutig und hilfsbereit
mutig und hilfsbereit

Registriert: Samstag 7. März 2009, 00:15
Beiträge: 637
Geschlecht: männlich
wegen Senkdrosselhebel wollte ich nur sichergehen, dass der Anfrager den Hebel auch in Verwendung hatte, als er von der Nichtdrehbarkeit berichtete


Nach oben
 Profil  
 
BeitragVerfasst: Sonntag 31. August 2014, 22:39 
Offline
ohne Furcht und Tadel
ohne Furcht und Tadel

Registriert: Mittwoch 4. Juni 2014, 10:23
Beiträge: 56
Länderflagge: Austria (at)
Geschlecht: männlich
Betriebsschwerpunkt: Forstwirtschaft
Wirtschaftsweise: konventionell
Betriebsart: Neben/Zuerwerb
Ja, der Hebel war in Verwendung, mit Draht hängt er jetzt dran damit er nicht verloren geht

@Fadinger: wie sieht der Höhengeber aus?

PS: Hier gibts eine fesche Doku zu dem Teil
https://www.yumpu.com/de/document/view/ ... toren-und-


Nach oben
 Profil  
 
BeitragVerfasst: Montag 1. September 2014, 12:40 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3788
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

So in etwa sollte der Höhengeber aussehen (Steyr der Plus-Serie):
Dateianhang:
Hubhöhengeber Steyr.jpg
Hubhöhengeber Steyr.jpg [ 57.54 KiB | 3957-mal betrachtet ]
Bzw. sollte er so eigentlich noch nicht aussehen. Der Geber am Bild ist bereits deutlich ausgeschlagen, worauf auch die Funktion der Hydraulik beeinträchtigt wurde.

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
BeitragVerfasst: Freitag 12. September 2014, 11:21 
Offline
ohne Furcht und Tadel
ohne Furcht und Tadel

Registriert: Mittwoch 4. Juni 2014, 10:23
Beiträge: 56
Länderflagge: Austria (at)
Geschlecht: männlich
Betriebsschwerpunkt: Forstwirtschaft
Wirtschaftsweise: konventionell
Betriebsart: Neben/Zuerwerb
ERFOLG:
Also, ich habe jetzt beide Filter entfernt --> die Hydraulik hebt sich nicht mehr von alleine.
Das Steuergerät habe ich zerlegt, einige O-Ringerl erneuert und die Hydraulik funktioniert jetzt!

Ein kleines Problem hat sich ergeben: mit der riesigen Rosensteiner Hecklade geht die Hydraulik gaaaanz langsam runter (ist mir aber egal)


DANKE FÜR EURE HILFE
:bier:


Nach oben
 Profil  
 
 [ 19 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: Common [Crawler] und 0 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  

STATUS WERBEFREI EASY
Guthaben 0 Tage | Aufladen »

Impressum | Mobile Version
© 2006 - 2016 Forenworld
Dieses Forum ist gehostet bei Forenworld.

Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de