Freies Landwirtforum

Informations- und Diskussionsforum mit Schwerpunkt Landwirtschaft
Dein letzter Besuch: Dienstag 17. Oktober 2017, 07:50 Aktuelle Zeit: Dienstag 17. Oktober 2017, 07:50



Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




 [ 12 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Mittwoch 4. Juni 2014, 10:34 
Offline
ohne Furcht und Tadel
ohne Furcht und Tadel

Registriert: Mittwoch 4. Juni 2014, 10:23
Beiträge: 56
Länderflagge: Austria (at)
Geschlecht: männlich
Betriebsschwerpunkt: Forstwirtschaft
Wirtschaftsweise: konventionell
Betriebsart: Neben/Zuerwerb
Hallo!
Das ist meiner erster Beitrag hier und bitte euch um Hilfe zu folgendem Problem:

Ich habe einen Lindner BF 350 SA mit 4-Zylinder Perkins Motor vom Typ 4.107
Es gibt nicht viele mit diesem Motor, das hat sicher einen guten Grund...

Mein Problem:
Der Motor dreht und dreht und dreht, raucht relativ normal aber "zündet" einfach nicht.
Vorglühen ändert nix.

Das Kuriose:
Ein kleiner Schuss Starthilfespray und er läuft sofort

Wie kann ich dem Problem auf die Spur gehen?
LG



PS: Batterie und Starter sind in gutem Zustand.


Dateianhänge:
20140527_180552.jpg
20140527_180552.jpg [ 234.44 KiB | 8005-mal betrachtet ]
Nach oben
 Profil  
 
BeitragVerfasst: Mittwoch 4. Juni 2014, 12:19 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3787
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

Willkommen bei uns.

Als Startwunder sind die Perkins-Motoren ohnehin nicht bekannt. Egal wie viele Zylinder. Mit funktionierender und richtig angewandter Flammstarteinrichtung sind sie dann aber irgendwie doch selbst bei tiefen Temperaturen zum Laufen zu bringen ... :)

Gleich vorweg: Sei mit der Anwendung von Startpilot (= Motortod) vorsichtig. Du wärst nämlich nicht der Erste, dem es bei allzu exzessiven Gebrauchs die drei M8 (?) Schräubchen, mit denen das Nockenwellenzahnrad mit der Nockenwelle verschraubt ist, abschert. Der daraus resultierende Motorschaden ist dann meist auch ein wirtschaftlicher Totalschaden des Traktors ... :(
Wenn, dann nimm bitte Bremsenreiniger. Der ist deutlich billiger und weniger "aggressiv", hat aber annähernd die selbe Wirkung.

Original hat der Motor eine solche Flammstartanlage.
Dateianhang:
Dateikommentar: Flammglühkerze, von oben auf (in) die Ansaugbrücke gesehen.
Flammglühkerze Perkins 4.107.jpg
Flammglühkerze Perkins 4.107.jpg [ 51.83 KiB | 7997-mal betrachtet ]

Eine Flammglühkerze braucht zur richtigen Funktion nicht nur Strom, sondern auch Diesel. Ohne Diesel glüht sie "trocken", was nicht nur ihrer Lebensdauer nicht zuträglich ist, sondern sie ist dadurch mehr oder weniger wirkungslos. Sozusagen ein "Schas im Wind" ... :mrgreen:

Wie eine Flammstarteinrichtung aufgebaut ist, haben die Franzosen hier mit Bildern recht gut dokumentiert.

Ist da für Dich bereits ein brauchbarer Hinweis dabei?
Funktioniert die Flammstarteinrichtung? Die geschilderten Symptome lassen vermuten, daß sie das nicht tut ...
Merkt man beim "Vorglühen" einen stärkeren elektrischen Verbraucher?
(Wenn die Kontrolllampen auch beim Vorglühen brennen, leuchten diese eine Spur schwächer. Ansonsten Licht einschalten, wenn dieses beim Glühen etwas dunkler wird, kann man annehmen, daß die Vorglühanlage zumindest elektrisch funktioniert.)

Kühlwasservorwärmung wurde wohl irgendwann nachgerüstet, wahrscheinlich eh wegen Kaltstartproblemen.
Beim Lucas-Starter fehlt übrigens die Blechschelle, die die Löcher bei den Kohlen abdeckt ... ;)

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
BeitragVerfasst: Mittwoch 4. Juni 2014, 14:29 
Offline
ohne Furcht und Tadel
ohne Furcht und Tadel

Registriert: Mittwoch 4. Juni 2014, 10:23
Beiträge: 56
Länderflagge: Austria (at)
Geschlecht: männlich
Betriebsschwerpunkt: Forstwirtschaft
Wirtschaftsweise: konventionell
Betriebsart: Neben/Zuerwerb
Danke für deine Antwort!
Eine Flammstartdüse ist nicht vorhanden (Gewinde vorhanden!), wohl aber eine Art Heizflansch/Glühwendel (funktioniert auch)
Auch eine Motorvorwärmung wurde nachgerüstet und die Kappe am Starter fehlt auch!
woher wusstest du das??? :D

Ich werde eine Flammstartdüse besorgen und mit der Leckölleitung verbinden.
Danach werde ich ja sehen, ob es ihm schmeckt.

Irgendwie wäre schade um den Traktor - wenn er läuft, ist er nämlich recht hilfreich

LG


Nach oben
 Profil  
 
BeitragVerfasst: Mittwoch 4. Juni 2014, 17:26 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3787
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

Aufpassen, es gibt bei den Flammglühkerzen unterschiedliche Gewinde, die auf den ersten Blick ident aussehen. Nämlich 7/8" UNF, 1/2" BSP und auch M 20 x 1,5. Während sich 1/2" BSP und M 20 x 1,5 zur Not mit Gewalt untereinander "kompatibel" machen lassen, paßt in ein 7/8" UNF-Gewinde nur eine ebensolche Flammglühkerze. Das gebräuchlichste Gewinde ist vermutlich das 7/8" UNF.
Zur Speisung der Flammglühkerze sollte in der Rücklaufleitung/Leckölleitung ein kleines Reservoir eingebaut werden. Dazu gäbe es spezielle "Tanks", man kann aber um kleines Geld mit einen solchen Inline-Filter und einen T-Stück ein genauso funktionierendes System realisieren.

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
BeitragVerfasst: Mittwoch 4. Juni 2014, 21:51 
Offline
mutig und hilfsbereit
mutig und hilfsbereit

Registriert: Samstag 7. März 2009, 00:15
Beiträge: 637
Geschlecht: männlich
hat Dein roter Warchalowski auch ähnliches verbaut im IH-Vierzylinder, Fadinger?


Nach oben
 Profil  
 
BeitragVerfasst: Mittwoch 4. Juni 2014, 23:17 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3787
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

Nein, der BD 154 im WT 45 hat klassische Glühkerzen in klassischer Serienschaltung.
Dateianhang:
International BD-154 engine.jpg
International BD-154 engine.jpg [ 48.57 KiB | 7967-mal betrachtet ]

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
BeitragVerfasst: Donnerstag 5. Juni 2014, 10:18 
Offline
ohne Furcht und Tadel
ohne Furcht und Tadel

Registriert: Mittwoch 4. Juni 2014, 10:23
Beiträge: 56
Länderflagge: Austria (at)
Geschlecht: männlich
Betriebsschwerpunkt: Forstwirtschaft
Wirtschaftsweise: konventionell
Betriebsart: Neben/Zuerwerb
Ich möchte den Motor auf jeden Fall reparieren (lassen).
Es ist für mich halt schwer zu glauben, dass die alle solche zicken machen beim Starten.

In meinem Rapid Cargotrac 12s war auch der 4.107 verbaut, der sprang aber gut an.
Vor allem gibt es noch andere Tatsachen, die gegen diese Macken sprechen:
* Der 4.107 wurde über 20 Jahre lang produziert
* namhafte Hersteller wie Reform oder Ferguson setzten ihn ein
* in Booten wurde er in einer Marineversion eingebaut (viele viele Jahre lang)

In so manchem Ferguson Forum lest man, dass z.B. der MF 130 auch bei -10 Grad Celsius ohne Motorvorwärmung anspringt.

Lange Rede, kurzer Sinn: Ich gebe nicht auf und halte euch auf dem Laufenden ;-)


Nach oben
 Profil  
 
BeitragVerfasst: Donnerstag 5. Juni 2014, 14:47 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3787
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

Das wird schon werden ... ;)
Der rein elektrische Heizigel paßt nicht unbedingt zum Motorkonzept. Die verwendeten Lucas/CAV DPA-Verteilereinspritzpumpen haben nämlich keine "Startmengen"-Funktion. Das Problem kennt nicht nur Perkins, auch John Deere verbaute solche Einspritzpumpen, und griff deshalb genauso auf Flammstarteinrichtungen zur Kaltstarthilfe zurück.
Anders die Bosch VA-Verteilereinspritzpumpen, bei denen wird beim Starten mit halb gezogenen Absteller diese Funktion betätigt. Startmengen und Heizigel machen zusammen dann auch Sinn, wenngleich die Priorität der Starthilfe sicher im Startmengen zu sehen ist. Der Heizflansch alleine wäre nur eine Alibihandlung.
Flammglühkerzen "heizen" nicht nur, sie verdampfen auch Diesel, mit dem die Ansaugluft angereichert wird. Deshalb ist es wichtig, nicht zu lange zu Glühen, sondern sofort nach dem "Plopp" zu starten.
Wir hatten früher einmal einen Steyr T188 mit einer Thermostart-Anlage. Da hat mein Vater auch immer gesagt: "des is nix". Aber nur deshalb, weil er geglaubt hat, es ist wie bei den anderen Steyrern, je länger, je beseer. Und so hat er erst gestartet, wenn "der Ofen schon wieder aus war" ...
Hier ein Video mit einer Thermostartanlage in Aktion:



Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
BeitragVerfasst: Dienstag 10. Juni 2014, 11:32 
Offline
ohne Furcht und Tadel
ohne Furcht und Tadel

Registriert: Mittwoch 4. Juni 2014, 10:23
Beiträge: 56
Länderflagge: Austria (at)
Geschlecht: männlich
Betriebsschwerpunkt: Forstwirtschaft
Wirtschaftsweise: konventionell
Betriebsart: Neben/Zuerwerb
Also: Flammstartdüse habe ich nachgerüstet (mit T-Stück und inline-Filter)

Bei den Temperaturen springt er aber generell leichter an.

Ich melde mich wieder, wenn´s frisch wird ;-)


Nach oben
 Profil  
 
BeitragVerfasst: Donnerstag 26. Januar 2017, 20:03 
Offline

Registriert: Donnerstag 26. Januar 2017, 19:56
Beiträge: 2
Länderflagge: Germany (de)
Geschlecht: männlich
Moin Jungs, ich habe eine Frage zur Funktion dieses Systems: Kann man einfach dieses Reservoir an die Kerze anklemmen, und das läuft dann bis das Ding leer ist und schaltet automatisch ab, oder funktioniert die Abschaltung durch die Kerze ?
Braucht man für die Kerze einen extra Schalter oder ein Relais dass diese abschaltet oder wie läuft das?
Gibt es vielleicht eine Bauplan für die Flammanlage

Nur zur Info: ich fahre einen John Deere Lanz 710 Bj 1966


Nach oben
 Profil  
 
BeitragVerfasst: Donnerstag 26. Januar 2017, 23:03 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3787
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo & Willkommen!

Gebräuchlich sind zwei Systeme, das hier beschriebene mit dem kleinen Zusatztank, welches bei JD, MF, Ford, Steyr, ... verbaut wurde, sowie eine "Luxusvariante" von Deutz (und Fendt mit Deutz-Motor) mit Magnetventil. Luxus deshalb, weil schon alleine das elektrisch betätigte Ventil mehr kostet, als die komplette einfachere Flammstartanlage, und andererseits, die Wirkung recht besch....eiden ist. Um die Flammglühkerze mit Diesel zu versorgen muß nämlich die (meist mechanische) Vorförderpumpe arbeiten, also der Motor durch den Anlasser gedreht werden.
Bei der einfachen Variante wird die Dieselzufuhr durch die Glühkerze gesteuert. Sie öffnet, wenn sie bestromt wird und sich erhitzt, und die schließt sich bei Abkühlung wieder. Sollte sie zumindest bei korrekter Funktion. Das Reservoir sollte so dimensioniert sein, daß es nich gleich beim ersten Vorglühversuch leerläuft. "Trockenlauf" schadet nämlich auch der Flammglühkerze.
Bestromt kann sie je nach Ausführung mit 12V direkt (und eventuell einer parallel geschalteten Kontrolle) oder in Serie mit entsprechendem Glühüberwacher werden. In der Regel hat der Glühanlaßschalter in halb gezogener/gedrehter Stellung eine Position zum Glühen, oder das Zündschloß hat zum Vorglühen eine Raste. Bei JD (und auch bei MF) gab/gibt es Zündschlösser, bei denen zum Betätigen der Flammstarteinrichtung der Zündschlüssel nach links gegen den Uhrzeigersinn gedreht und gehalten werden muß. Die Klemmenbezeichnungen am Schalter/Zündschloß für die Glühfunktion ist/sind "19" und/oder "17", "19" ist Vorglühen (über den Glühwiderstand), "17" ist Glühen während dem Start (Überwacher gebrückt).

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
BeitragVerfasst: Freitag 27. Januar 2017, 01:33 
Offline

Registriert: Donnerstag 26. Januar 2017, 19:56
Beiträge: 2
Länderflagge: Germany (de)
Geschlecht: männlich
Okay, vielen Dank. Ich werde mal schauen, ob es bei dem verbauten Zündschloss so eine Klemme gibt. Sonst muss ich mir was überlegen, dass ich vielleicht einen Extraschalter oder so verbaue.


Nach oben
 Profil  
 
 [ 12 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: Common [Crawler], Yahoo [Bot] und 0 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  

STATUS WERBEFREI EASY
Guthaben 0 Tage | Aufladen »

Impressum | Mobile Version
© 2006 - 2016 Forenworld
Dieses Forum ist gehostet bei Forenworld.

Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de