Freies Landwirtforum

Informations- und Diskussionsforum mit Schwerpunkt Landwirtschaft
Dein letzter Besuch: Freitag 20. Oktober 2017, 14:22 Aktuelle Zeit: Freitag 20. Oktober 2017, 14:22



Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




 [ 27 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: DB 880 laeuft nicht richtig
BeitragVerfasst: Montag 19. März 2012, 14:39 
Offline

Registriert: Montag 19. März 2012, 13:31
Beiträge: 12
Länderflagge: Germany (de)
Geschlecht: männlich
Betriebsschwerpunkt: Forstwirtschaft
Wirtschaftsweise: kein Betrieb
Hallo zusammen,

ich hätte eine Frage.
Mein Kumpel und ich haben zusammen ein Holzspalter von Husqvarna mit 13to. Der Spalter geht mit Zapfwelle und Kabel, da ich selber kein Schlepper habe. Nun hatte ich Gelegenheit, bei mein Grossvater zu spalten, der ein David Brown 880 hat. Der ist jetzt zwei Jahre fast nur gestanden, wir haben ihm mit der Batterie vom Deutz vom Kumpel überbrückt, und er ist dann auch gleich gelaufen. Nachdem ich nicht mal ein Ster gespalten hatte, war die offene Scheune ganz mit blauen Qualm angefüllt, und ich bin fast erstickt. Wenn ich Gas wegnehme, qualmt der Sclepper weniger, geht aber aus, wenn der Spalter zum Holz kommt. Mit Standgas geht er manchmal auch von alleine aus. Leider koennen wir den Schlepper nicht fahren, da er kein TÜV hat und bei den Reifen vorne die Luft langsam weggeht.
Woran kann es liegen, dass der Schlepper so stark qualmt und so oft ausgeht? Ich hoffe, ihr könnt mir helfen, bevor ich ersticke.

MfG


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: DB 880 laeuft nicht richtig
BeitragVerfasst: Montag 19. März 2012, 18:16 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3788
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo & Willkommen!

Also das Angebot an Möglichkeiten für Rauchentwicklung ist ja nicht gerade klein ... ;)
Auch die Angabe "läuft nicht richtig" und "DB 880" ist sehr weit gefaßt. Ist es ein Vierzylinder oder ein Dreizylinder? Ist er rot oder weiß? Eine Baujahrangabe würde schon mehr sagen.
So aus dem Bauch heraus würde ich jetzt mal sagen, der Motor erreicht nicht Betriebstemperatur, verbrennt nicht vollständig, und raucht deshalb. Obwohl das "geht aus" nicht dazupaßt. Geht er aus, oder würgt es ihn ab? Ein Traktor mit 42,5PS (?) muß sich mit so einen Spalterchen doch spielen ...
Dann hätte ich da noch Ölverbrauch. Wie schaut der Ölstand, wie das Motoröl selbst aus? Ölwechsel vor ... X-Jahren?
Flammstarteinrichtung? Gibt es eine Flammglühkerze, die nicht mehr ganz dicht ist?
Luftfilter? Vielleicht ringt der Traktor so wie Du nach Luft ... :mrgreen:

Wegen absterben: Absteller ganz herausgezogen? Bzw. steht der Hebel an der ESP bei gezogenen Absteller am Anschlag?

Noch etwas ist mir eingefallen: Dieselpumpe dicht? Wenn die Membrane durch ist, rinnt Diesel ins Motoröl. Es wird dann mehr und auffällig dünn ...

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: DB 880 laeuft nicht richtig
BeitragVerfasst: Montag 19. März 2012, 19:24 
Offline
Held des Forums
Held des Forums
Benutzeravatar

Registriert: Freitag 6. März 2009, 13:00
Beiträge: 2517
Plz/Ort: Mostviertel/Voralpen
Länderflagge: Austria (at)
Geschlecht: männlich
Wirtschaftsweise: biologisch
Betriebsart: Neben/Zuerwerb
Ausbildung: Facharbeiter
Hallo,
wenn er so lange gestanden ist, fragt sich auch wie alt der Diesel im Tank bereits ist?

_________________
lg
leitn, alias Leitnfexer

der mit dem Hang zum Hang... weil mache Sachen im Leben einfach steil sind!


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: DB 880 laeuft nicht richtig
BeitragVerfasst: Montag 19. März 2012, 22:09 
Offline

Registriert: Montag 19. März 2012, 13:31
Beiträge: 12
Länderflagge: Germany (de)
Geschlecht: männlich
Betriebsschwerpunkt: Forstwirtschaft
Wirtschaftsweise: kein Betrieb
Hallo!

Danke für die Antworten.
Der Schlepper ist Baujahr 1969, es ist ein Dreizylindermotor, und er ist rot/gelb, soweit halt noch erkennbar. Zum Vorglühen ist nichts vorhanden, bei den heutigen Temperaturen startet er aber wunderbar.
Meint ihr, man sollte den Diesel tauschen?
Das ist nicht so gut, weil ich den Tank ganz mit winterfesten Diesel aufgefüllt habe. Auch wenn der Schlepper zuletzt viel gestanden ist, gewartet haben wir ihn schon. Kühlwasser hat Frostschutz. Motoröl ist in guter Qualität und genügend drauf. Öl im Luftfilter ist frisch.
Den Absteller werde ich überprüfen, wird aber immer ganz gezogen.
Kann man die Dieselpumpe prüfen, oder besser tauschen?
Der Schlepper bekommt auch Temperatur. Ich denke, je mehr Temperatur, um so mehr qualmt er. Er geht auch eher aus, wenn er warm ist. Ich weiß nicht, wie ich es beschreiben soll, im Vergleich zu früher läuft er lange nicht so gut. Irgendwie hat er keine Kraft.

MfG


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: DB 880 laeuft nicht richtig
BeitragVerfasst: Montag 19. März 2012, 23:00 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3788
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!
DB880 hat geschrieben:
Meint ihr, man sollte den Diesel tauschen?
Solange die Flüssigkeit im "Schnapsglas" an der Förderpumpe eine Ähnlichkeit mit Diesel hat, würde ich da kein Problem sehen ...
DB880 hat geschrieben:
Motoröl ist in guter Qualität und genügend drauf
In zu guter Qualität und zu viel?
Bei dem Motor ist ein teures, vollsynthetisches 5W40 oder 10W40 fehl am Platz. Höchstens 15W40, mit einen 20W Einbereichsöl wäre man wohl am besten dabei. Wenn das Öl zu dünn ist, gelangt es in den Brennraum. Das Ergebnis ist Blaurauch ...
DB880 hat geschrieben:
Öl im Luftfilter ist frisch.
Auch hier gilt: Zu viel ist ungesund. Die "Level"-Markierung darf nicht überfüllt werden, sonst wird Öl mit angesaugt ...
DB880 hat geschrieben:
Kann man die Dieselpumpe prüfen
Kann man. An der Pumpe ist ein Handhebel. Wenn man damit pumpt, ist zu Beginn Widerstand spürbar. Ab einen gewissen Punkt geht der Hebel leer durch. dieser Zustand sollte dann länger anhalten. Kann man nach einigen Sekunden erneut pumpen, ist wahrscheinlich die Membrane kaputt. Diese Membrane gibt es als Ersatzteil, es muß nicht die ganze (teure) Pumpe getauscht werden ...
DB880 hat geschrieben:
Der Schlepper bekommt auch Temperatur.
Temperatur bekommen ist relativ ...
Was zeigt das Fernthermometer an? Ist diese Anzeige plausibel? Funktioniert das Thermostat? Überprüfe mal, ob der Rücklauf vom Kühler und der Kühler selbst unten warm wird. Vorsicht vorm Lüfter!
Läuft der Motor vielleicht nur auf zwei Zylindern? Könnte ich mir vorstellen. Greife mal gleich nach dem Starten den Auspuffkrümmer direkt an den Zylindern an. Sollte gleich an allen Dreien warm werden. Verbrenne Dir aber nicht die Finger!

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: DB 880 laeuft nicht richtig
BeitragVerfasst: Dienstag 20. März 2012, 00:16 
Offline
Kämpfer für das Forum
Kämpfer für das Forum

Registriert: Dienstag 22. September 2009, 13:34
Beiträge: 1179
Plz/Ort: Unteres Mühlviertel/Bez. Freistadt
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

Würde zuerst mal die Filter begutachten (Dieselfilter und Luftfilter)
Oft bildet sich mit den Jahren auch in den Leitungen und dann auch in den Einspritzdüsen ein "Satz" bzw die Düsen sind einfach verkorkt. Am besten den ganzen Spaß einmal öffnen und auch ein Schub Luft aus dem Kompressor wirkt oft Wunder!

Normalerweise merkt man es ja gleich beim Starten ob der Traktor vernünftig laufen wird, springt er sofort an ohne große "Rauchwolken" oder plagt er sich und hustet?

Gruss
Matthias


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: DB 880 laeuft nicht richtig
BeitragVerfasst: Mittwoch 21. März 2012, 13:54 
Offline

Registriert: Montag 19. März 2012, 13:31
Beiträge: 12
Länderflagge: Germany (de)
Geschlecht: männlich
Betriebsschwerpunkt: Forstwirtschaft
Wirtschaftsweise: kein Betrieb
Hallo!

Danke für die Hinweise.
Der Schlepper startet super und qualmt dabei nicht stark. Er kommt mit einen kleinen schwarzen Wölkchen, das ist nicht weiter schlimm.
Nur wenn er warm läuft, beginnt er zu qualmen. Nicht stark, aber ständig.
Normale Wartungsarbeiten haben das Problem nicht gelöst. Ich hab gestern die Haube abgemacht und nur das Auspuffrohr drangesteckt. Öl ist ein 15W40 drauf, diese Sorte hatte er aber schon immer. Füllstände sind richtig und gleichbleibend. Auspuff habe ich gleich nach dem Anlassen angefaßt, war aber richtig heiß, da dran konnte man sich überall die Finger verbrennen.
Motor bekommt richtig Temperatur, die Anzeige sagt 80°C, meine Finger sagen heiß. Kühler und Rücklauf wird auch warm, wenn das Thermostat einen weg hätte, würde der Motor ja heiß laufen.
Mit der Handpumpe funktioniert pumpen nur, wenn am Filter die Schraube weg ist. Kommt aber Diesel satt.
Wie kann man feststellen, ob die Düsen verkorkt sind?
Ich hab gestern dann mit Kabel gespalten, nicht das der Schlepper ganz schlapp macht. Ist aber am Kabel viel langsamer. Das hat der nette Haendler zu sagen vergessen.

MfG


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: DB 880 laeuft nicht richtig
BeitragVerfasst: Mittwoch 21. März 2012, 20:13 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3788
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!
DB880 hat geschrieben:
Wie kann man feststellen, ob die Düsen verkorkt sind?
Verkorkte Düsen könnte man vielleicht mit einen Korkenzieher entkorken ... :totlach:
Nein, verkorkt sind die nicht, höchstens verkokt ...
Auf die Folgen würden die Symptome jedoch passen.
Aber Düsen prüfen, ESP prüfen (lassen), und Kompression prüfen hebt sich der Mechaniker für Fälle auf, wo er nicht mehr weiter weiß ... ;)
Fassen wir mal kurz zusammen:
Der Blaurauch sollte also nicht vom Motoröl kommen.
-> Ergo = es ist eine unvollständige Verbrennung vom Diesel!
Untertemperatur scheidet eigentlich auch aus. Obwohl ganz korrekt dürfte die Kühlung nicht zu funktionieren. Mir scheint der Motor ohne Last zu warm zu werden. Ist vielleicht die Kühlerjalosie zugezogen? Thermostat kann dann durchaus defekt sein, es bleibt immer offen ...
Der Lauf auf nur zwei Zylindern ist auch nicht gegeben. Das merkt man eindeutig am kalten (kälter gegenüber den anderen) Auspuffkrümmer.
Schlechte Kompression infolge eines verschlissenen Motors? Denke ich nicht, er würde sonst eher schlecht anspringen.

Bleiben meiner Meinung nach folgende zwei Möglichkeiten über:
Schlechte Kompression und demzufolge schlechte Verbrennung und Leistung durch einen Kopfdichtungsschaden.
Schlechte Verbrennung und Leistung durch viel zu späte Einspritzung.
Zu Möglichkeit eins:
Meine Vermutung geht dahin, daß sich der Kopfdichtungsschaden erst bei warmen Motor bemerkbar macht. Das würde das Anspringverhalten und die rasche Motor- bzw. Kühlwassererwärmung erklären. Es könnte auch der Grund sein, warum der warme Motor mehr raucht.
Versuche folgendes: Öffne bei kalten Motor den Kühler. Nimm eine Taschenlampe oder dgl. und leuchte hinein. Das Kühlwasser soll klar sein und maximal einen leichten Ölfilm haben. Starte den Traktor mit offenen Kühler und lasse ihm warmlaufen. Beobachte dabei das Kühlwasser. Es dürfen keine Blasen kommen, und es darf nicht milchig trüb werden. Leichte Trübung und Farbänderung ins bräunliche kann man tolerieren.
Möglichkeit zwei:
Ursache kann eine ausgelutschte oder falsch eingestellte ESP, falsch eingestellte, kaputte oder verkokte Düsen, oder ein Fehler in der Kraftstoffversorgung (zu geringer oder zu hoher Vorförderdruck) sein.
Der Traktor müßte eine aufgestellt montierte CAV Verteilereinspritzpumpe haben. Bei dieser sitzt die Flügelzellenpumpe vorne dran. Im Deckel davon ist ein Druckregulierventil. Und in der Dieselzuleitung sollte direkt an der ESP noch ein kleines Sieb sein ...

Zum Holzspalter: Das ist klar, daß der elektrische Betrieb Leistungseinbußen hat. Ich sage mal mit Strom hat man etwa nur ein Viertel der Leistung, als mit der Zapfwelle. Beim Druck kann nicht viel gespart werden, also geht die Einsparung vor allem auf die Zeit.
Ich würde empfehlen, sich um den Mehrpreis des zusätzlichen E-Antriebs einen vernünftigen Traktorspalter zu kaufen, oder einen zusätzlichen kleinen elektrischen Liegendspalter für Kurzholz aus dem Baumarkt um 200,- bis 300,- Euro.
Ist nicht nur wegen der Spaltgeschwindigkeit, Du hast sicher auch bemerkt, das zum Umstellen oder für einen sicheren Stand ohnehin ein Traktor nötig ist. Meist ist man dann auch zu bequem, wenn der Traktor eh schon läuft, auch noch extra ein Kabel anzulegen ...

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: DB 880 laeuft nicht richtig
BeitragVerfasst: Freitag 23. März 2012, 14:01 
Offline

Registriert: Montag 19. März 2012, 13:31
Beiträge: 12
Länderflagge: Germany (de)
Geschlecht: männlich
Betriebsschwerpunkt: Forstwirtschaft
Wirtschaftsweise: kein Betrieb
Hallo!

Danke für die Hilfe.
Der Kühlervorhang ist nicht hochgeszogen, der funktioniert nicht mehr. Ölfilm ist am Wasser, bei abgestellten Motor und Tageslicht kann man Farbspiegelungen sehen. Das Wasser ist aber klar. Es bleibt auch klar.
Wenn der Absteller gezogen ist, geht an der Einspritzpumpe ein Hebel bis zu einen verstellbaren Anschlag. Das soll wohl so sein. An die Einspritzpumpe möchte ich in der Scheune nicht drangehen. Alles was runterfaellt, liegt im Dreck oder verschwindet darin. Wir können den Schlepper dann aber am Wochenende in eine Garage fahren.
Kann der Motor Schaden nehmen, wenn wir ihn wieder anmachen?
Das Spalten mit Kabel macht schon weniger Krach, ist auch nicht so tankstellenfreundlich. So ein Baumarktdingens brauchen wir nicht, wir haben hier ein etwas älteren Sägespaltautomat. Der braucht aber grob vorgespaltenes und max 1 m langes Material. Ist 79 Jahre alt, kehrt aber nebenher noch den Hof und füttert die Katzen.

MfG


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: DB 880 laeuft nicht richtig
BeitragVerfasst: Freitag 23. März 2012, 19:00 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3788
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!
DB880 hat geschrieben:
So ein Baumarktdingens brauchen wir nicht, wir haben hier ein etwas älteren Sägespaltautomat. Der braucht aber grob vorgespaltenes und max 1 m langes Material. Ist 79 Jahre alt, kehrt aber nebenher noch den Hof und füttert die Katzen.
Bei uns wird so etwas "Arbeitsgreis" genannt ... :mrgreen:
Ölfilm am Kühlwasser wird dann wahrscheinlich von der Wasserpumpe kommen. Diese hat ja einen Schmiernippel zum Abschmieren. Aber das weißt Du bestimmt ... ;)
DB880 hat geschrieben:
Kann der Motor Schaden nehmen, wenn wir ihn wieder anmachen?
Jein ...
Der Motor ist ja kein Hightech-Teil, der steckt schon einiges weg. Schlimmstenfalls kann es bei einen Direkteinspritzer Löcher in die Kolben brennen, wenn die Düsen nachtropfen.
Auf alle Fälle gehört die Ursache des Problems ergründet und nach Möglichkeit auch beseitigt.
Wenn ihr den Traktor in die Garage stellt, wäre es nicht schlecht, ihn im Bereich der ESP zu reinigen oder zu waschen. Weil bei Arbeiten an der Pumpe muß auf Sauberkeit geachtet werden.
Ich werde Dir Schnittbilder oder Explosionszeichnungen der Pumpe suchen. Im Landtreff gibt es dazu im Zusammenhang mit John Deere einiges über die CAV-Einspritzpumpen.

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: DB 880 laeuft nicht richtig
BeitragVerfasst: Samstag 24. März 2012, 11:08 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3788
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

Gleich mal vorweg! Ich kann mit einer neuen möglichen Fehlerursache aufwarten! Dazu nachher mehr ... :idea:

Erst mal die versprochenen Bilder von der CAV Einspritzpumpe ...
Dateianhang:
Einspritzpumpe John Deere.JPG
Einspritzpumpe John Deere.JPG [ 197.37 KiB | 16511-mal betrachtet ]
Unter der Schraube Nr. 18 verbirgt sich eine "Überraschung" ...
Dateianhang:
Filter Einlauf Pumpe CAV.JPG
Filter Einlauf Pumpe CAV.JPG [ 183.21 KiB | 16511-mal betrachtet ]
Nämlich das mit "8" bezeichnete ominöse Sieb, das es zu reinigen gilt. Und ein "paar" weitere Teile ...
Fallen diese zu einer "bunten Mischung" durcheinander, kann sich schon mal Ratlosigkeit breit machen. Ein Puzzle ist jedenfalls ein Schmarrn dagegen ... :mrgreen:

In dem Zusammenhang habe ich mir gestern noch eine dicke englische PDF-Dokumentation der CAV-Einspritzpumpen reingezogen. Und dabei folgendes festgestellt: Die Pumpen für John Deere haben an der Unterseite ein "two stage automatic start retard device", was man ungefähr mit "automatischen Kaltstartbeschleuniger" übersetzen kann. So etwas hat die Pumpe vom David Brown nicht ...
Aaaaaaaaaaber: Die Pumpe hat diese Funktion manuell!
Dateianhang:
CAV Einspritzpumpe.jpg
CAV Einspritzpumpe.jpg [ 131.18 KiB | 16512-mal betrachtet ]
Hat vielleicht mal irgendjemand diesen "Hahn" zugedreht?
Das Fehlerbild würde jedenfalls exakt dazupassen ... ;)

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: DB 880 laeuft nicht richtig
BeitragVerfasst: Samstag 24. März 2012, 13:43 
Offline

Registriert: Montag 19. März 2012, 13:31
Beiträge: 12
Länderflagge: Germany (de)
Geschlecht: männlich
Betriebsschwerpunkt: Forstwirtschaft
Wirtschaftsweise: kein Betrieb
Hallo!

Da brat mir einer ein Storch!
Klar ist das zugedreht. Dachte das ist für Entlüften!

MfG


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: DB 880 laeuft nicht richtig
BeitragVerfasst: Samstag 24. März 2012, 15:10 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3788
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!
DB880 hat geschrieben:
Klar ist das zugedreht. Dachte das ist für Entlüften!
Dann dreh da auf, wenn er angesprungen ist ... :genso:

Die BA vom DB 880 sagt dazu unter Punkt g) im Abschnitt "Anlassen des Motors bei kalter Witterung" wortwörtlich folgendes:
"Flügelmutter unterhalb der Einspritzpumpe wieder nach links drehen. Es ergibt sich sonst unruhiger Motorlauf mit qualmendem Auspuff."

:whisopa: BA :verweis: ;)

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: DB 880 laeuft nicht richtig
BeitragVerfasst: Samstag 24. März 2012, 17:41 
Offline
mutig und hilfsbereit
mutig und hilfsbereit

Registriert: Samstag 7. März 2009, 00:15
Beiträge: 637
Geschlecht: männlich
gratulation zu dieser detektivarbeit


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: DB 880 laeuft nicht richtig
BeitragVerfasst: Samstag 24. März 2012, 18:24 
Offline
Held des Forums
Held des Forums
Benutzeravatar

Registriert: Freitag 6. März 2009, 13:00
Beiträge: 2517
Plz/Ort: Mostviertel/Voralpen
Länderflagge: Austria (at)
Geschlecht: männlich
Wirtschaftsweise: biologisch
Betriebsart: Neben/Zuerwerb
Ausbildung: Facharbeiter
oafoch ein Fux, der Fadi...

_________________
lg
leitn, alias Leitnfexer

der mit dem Hang zum Hang... weil mache Sachen im Leben einfach steil sind!


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: DB 880 laeuft nicht richtig
BeitragVerfasst: Samstag 24. März 2012, 18:57 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3788
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

Ich hoffe jetzt mal schwer, daß es das auch war, sonst hängt die Lade ziemlich tief ... :eekdev:
Bislang ist noch keine Rückmeldung gekommen ... :roll:

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: DB 880 laeuft nicht richtig
BeitragVerfasst: Sonntag 25. März 2012, 13:46 
Offline

Registriert: Montag 19. März 2012, 13:31
Beiträge: 12
Länderflagge: Germany (de)
Geschlecht: männlich
Betriebsschwerpunkt: Forstwirtschaft
Wirtschaftsweise: kein Betrieb
Hallo!

Volltreffer! Bin gestern sofort drangegangen. Das Resultat- fast frische Luft aus dem Auspuff, unglaublich minimale Rauchentwicklung. Der Motor ist wie ausgetauscht, macht viel weniger Krach, laeuft irgendwie weicher. Ich kann es jetzt noch nicht glauben, daß das kleine Dings solche Auswirkungen hat.
Dabei hat der Motor jetzt richtig Power. Nach ausgiebigen Tests am Samstag kann ich nun sagen, das alle Probleme so gut wie weg sind. Man braucht nicht mehr auf den Schlepper achten, sondern kann richtig schaffen. Gestern die doppelte Menge, was heißt doppelt, ich habe alles geschafft!!!
Auf diesem Wege muß ich mich noch für die schnelle und kompetente Hilfe bedanken, besonders bei Fadinger. Da wäre ich nie drauf gekommen. Man lernt halt nie aus...
An der Einspritzpumpe habe ich dann nicht mehr geschraubt, da halte ich es eher mit- Never Touch a Running System...

MfG


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: DB 880 laeuft nicht richtig
BeitragVerfasst: Sonntag 25. März 2012, 15:33 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3788
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

Freut mich ... ;)
Bzw. fäll mir da auch ein großer Stein vom Herzen.
Das Einlaufsieb zur ESP solltest Du jetzt aber schon noch reinigen. Die Explosionszeichnung habe ich extra für Dich gesucht. Wer weiß wann da sonst jemand wieder mal dazukommt ...

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: DB 880 laeuft nicht richtig
BeitragVerfasst: Sonntag 25. März 2012, 17:36 
Offline
mutig und hilfsbereit
mutig und hilfsbereit

Registriert: Samstag 7. März 2009, 00:15
Beiträge: 637
Geschlecht: männlich
gratulation noch einmal.

Ich hatte in diesem Thread zuerst ziemlich Bauchweh, als man schon an die Eingeweide heranwollte. Mangels besserer Idee habe ich mich aber auch nicht getraut, zu protestieren.

Ich hänge mich mit einer Frage dran. Aus der Ersatzteilliste im Netz werde ich nicht schlau:
Habe ich bei meinem Steyr 958 ebenfalls ein Eingangssieb an der ESP?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: DB 880 laeuft nicht richtig
BeitragVerfasst: Sonntag 25. März 2012, 18:27 
Offline

Registriert: Montag 19. März 2012, 13:31
Beiträge: 12
Länderflagge: Germany (de)
Geschlecht: männlich
Betriebsschwerpunkt: Forstwirtschaft
Wirtschaftsweise: kein Betrieb
Hallo!

Ja ok, kann ich machen- wenns denn sein muß.
Morgen kommt mein Kumpel und holt den Spalter, dann fahr ich den Schlepper in die Garage und mach das.
Wie ist das nun mit der Schraube an der Pumpe? Für was ist das genau? Muß das immer auf bleiben?
Ich hab ja jetzt eine riesen Freude mit dem Schlepper. Wir wollen ihn nun auch tüven. Hat vielleicht jemand ein Schaltplan dazu?
Vielen Dank nochmal.

MfG


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: DB 880 laeuft nicht richtig
BeitragVerfasst: Sonntag 25. März 2012, 21:11 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3788
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

Der Hahn an der ESP bleibt normal immer links. Nur zum Starten bei tiefen Temperaturen (ich sag mal unter +5°C) kann dort zugedreht werden. Das bewirkt eine längere Einspritzung. Bei Normalbetrieb bricht der Druck im Hochdruckbereich der Pumpe schlagartig zusammen (damit die Düsen nicht nachtropfen). Das wird dadurch erreicht, daß ab einer gewissen Stellung des sich drehenden Pumpenkolbens der Druck aus der Pumpenkammer über einen Kanal wieder abgelassen wird. Genau in diesen Kanal sitzt unser Hahn ...
Länger Einspritzen bedeutet natürlich auch eine größere Einspritzmenge, was besseres Kaltstartverhalten bewirkt.
Der Traktor hat ja keine Vorglühanlage oder sonstige Starthilfeeinrichtung.
Schaltplan kann ich Dir besorgen, mach dazu aber bitte einen eigenen Thread auf.

@Sebastian,
die Bosch-VP sind anders aufgebaut, da sitzt auch das Ventil am Rücklauf. Am Zulauf ist normal kein Sieb, aber dahinter ist manchmal eine Hohlschraube mit Sieb (am Ausgang der Lamellenpumpe). Pumpen mit Magnetventil haben meist auch unten ein Sieb. Bilder, oder noch besser die zehnstellige Boschnummer der Pumpe würden da mehr sagen.
Und auch für Dich gilt: Zwecks besserer Auffindbarkeit wäre ein neues Thema angebracht ... ;)

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: DB 880 laeuft nicht richtig
BeitragVerfasst: Sonntag 25. März 2012, 21:14 
Offline
mutig und hilfsbereit
mutig und hilfsbereit

Registriert: Samstag 7. März 2009, 00:15
Beiträge: 637
Geschlecht: männlich
missverständnis: Steyr/Lindner 958 = perkins Motor und CAV-Pumpe (auf jeden Fall bei meinem)


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: DB 880 laeuft nicht richtig
BeitragVerfasst: Sonntag 25. März 2012, 21:26 
Offline
mutig und hilfsbereit
mutig und hilfsbereit

Registriert: Samstag 7. März 2009, 00:15
Beiträge: 637
Geschlecht: männlich
habe jetzt nochmal in der ET-Liste gestöbert. CAV-Pumpe bei 958 scheint ohne zusätzliche Filter an der EP zu laufen.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: DB 880 laeuft nicht richtig
BeitragVerfasst: Montag 26. März 2012, 01:12 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3788
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!
Sebastian hat geschrieben:
missverständnis: Steyr/Lindner 958 = perkins Motor und CAV-Pumpe (auf jeden Fall bei meinem)
OK, habe ich nicht geschnallt, sorry ... :oops:
Gibt dafür aber auch Perkins mit Bosch-ESP!
Warum schaffst Du Dir auch so ausgefallenes Zeugs an, da kann man sich ja einen Wolf suchen ... ;)
Ich denke aber schon, daß sich auch beim Perkins im 958 das tolle Puzzle versteckt.
Gewißheit wird da wohl nur "Nachschauen" bringen. Wahrscheinlich schadet auch eine Reinigung des Siebes nicht ...
Dateianhang:
Steyr 958 Motor.JPG
Steyr 958 Motor.JPG [ 111.46 KiB | 16465-mal betrachtet ]
Hier noch einmal im Vergleich die Stelle beim David Brown dazu:
Dateianhang:
David Brown 880.jpg
David Brown 880.jpg [ 132.98 KiB | 16464-mal betrachtet ]
Anzugsdrehmoment der Verschlußschraube:
Wenn der Deckel der Flügelzellenpumpe aus Alu ist: 50,8Nm
-"- aus Stahl: 47,6Nm
Sollte jemand die Anzugsdrehmomente in mkg oder lbinch benötigen, einfach fragen ... :mrgreen:

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: DB 880 laeuft nicht richtig
BeitragVerfasst: Montag 26. März 2012, 12:38 
Offline

Registriert: Montag 19. März 2012, 13:31
Beiträge: 12
Länderflagge: Germany (de)
Geschlecht: männlich
Betriebsschwerpunkt: Forstwirtschaft
Wirtschaftsweise: kein Betrieb
Hallo!

Da hab ich aber ein Problem. Ich hab kein so Schluessel. Muß erst mein Kumpel fragen, ob er so was hat.

MfG


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: DB 880 laeuft nicht richtig
BeitragVerfasst: Montag 26. März 2012, 13:51 
Offline
Administrator
Benutzeravatar

Registriert: Montag 2. März 2009, 19:36
Beiträge: 3788
Plz/Ort: Mühlviertler Alm Oberösterreich
Länderflagge: Austria (at)
Geschlecht: männlich
Hallo!

Vergiß den Drehmomentschlüssel, gut "handfest" anziehen, und Basta!
50Nm sind ungefähr 5kg, die auf einen Schlüssel mit 1m Hebellänge drücken.
Mir hat nur die Angabe der Anzugsdrehmomente auf Kommastellen genau gefallen. Das kann man aber selbst mit einen Drehmomentschlüssel nicht mal annähernd einstellen. Von der Streuung der Drehmomentschlüssel Marke Billigsdorfer mal ganz abgesehen. Bei meinen alten (Feder)Drehmomentschlüssel etwa ist ein Teilstrich bei 40Nm. Dann ist ein kleines Stricherl, beim nächsten Teilstrich steht bereits 50Nm ... ;)

Gruß F

_________________

... wenn Du merkst, daß Du ein totes Pferd reitest, steig ab!


Nach oben
 Profil Website besuchen  
 
 Betreff des Beitrags: Re: DB 880 laeuft nicht richtig
BeitragVerfasst: Dienstag 27. März 2012, 15:32 
Offline
mutig und hilfsbereit
mutig und hilfsbereit
Benutzeravatar

Registriert: Dienstag 21. April 2009, 16:36
Beiträge: 910
Plz/Ort: Innergebirg
Länderflagge: Austria (at)
Geschlecht: männlich
Betriebsschwerpunkt: Mutterkuhhaltung
Wirtschaftsweise: biologisch
Betriebsart: Neben/Zuerwerb
Ausbildung: Facharbeiter
Also das Wissen vom FADI wird mir langsam unheimlich...

Also was bist Du noch alles: Bauer, Landtechnik und Elektronik Experte, Energie und Bausachverständiger, EDV Experte usw. usw.

Bist Du eine Reinkarnation vom Leonardo da Vinci?

_________________
ORG
Ein Altbauer, der in der Stadt wohnt aber sein Herz am kleinen steilen Bergbauernhof zurückgelassen hat.


Nach oben
 Profil  
 
 [ 27 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: Ahrefs [Bot], Common [Crawler] und 0 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  

STATUS WERBEFREI EASY
Guthaben 0 Tage | Aufladen »

Impressum | Mobile Version
© 2006 - 2016 Forenworld
Dieses Forum ist gehostet bei Forenworld.

Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de